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blue (no longer flashing).
5. Click or tap Done to enter data-

collection mode. You are now ready
to continue your experiment.

Connecting the Spectrometer
See the following link for up-to-date connection information:

www.vernier.com/start/gdx-spec-em

Connecting via Bluetooth

Ready to connect Connect the USB to the USB power adapter or to
a powered USB hub. Blue LED next to Bluetooth
icon flashes when sensor is ready to connect.

Connected Blue LED next to Bluetooth icon is solid when
sensor is connected via Bluetooth wireless tech-
nology.

Connecting via USB

Connected LED next to USB icon is solid green.

Using the Spectrometer with Spectral Analysis
You may use your spectrometer to measure the emission spectrum of a light
source such as an LED or a gas discharge tube. To do so, you may wish to
purchase an optical fiber assembly (www.vernier.com/vsp-em-fiber) though this is
not required.
Connect the sensor following the steps in the Getting Started section of this user
manual.
Measure Intensity of Light Emissions
Connect the Optical Fiber to the spectrometer (optional). Intensity is reported in
relative units with a range of 0–1. Note: The spectrometer is not calibrated for
measuring absolute intensity.
1. Launch Spectral Analysis.
2. Connect the spectrometer following the steps in the Getting Started section of

this user manual.
3. Select the appropriate Emissions experiment from the listed options and follow

the prompts in the app. Intensity is a relative measure with a range of 0–1.
Note: The Spectrometer is not calibrated for measuring intensity.

4. Aim the tip of the optical fiber at a light source. Start data collection. Click or
tap the Stop button to end data collection.

If the spectrum maxes out (flat and wide peaks at a value of 1), increase the
distance between the light source and the tip of the optical fiber cable or reduce
the integration time (see the Change the Settings in Spectral Analysis section).

Go Direct® Emissions
Spectrometer
(Order Code GDX-SPEC-EM)
The Go Direct Emissions Spectrometer is a portable
spectrometer designed to measure emissions from a wide variety of light sources.

Note: Vernier products are designed for educational use. Our products are not
designed nor are they recommended for any industrial, medical, or commercial
process such as life support, patient diagnosis, control of a manufacturing
process, or industrial testing of any kind.

What's Included
l Go Direct Emissions Spectrometer
l Mini USB cable
l USB Power Adapter

Compatible Software and Interfaces
See www.vernier.com/manuals/gdx-spec-em for a list of interfaces and software
compatible with the Go Direct Emissions Spectrometer.

Getting Started
Please see the following link for platform-specific connection information:

www.vernier.com/start/gdx-spec-em

Bluetooth Connection USB Connection
1. Install Vernier Spectral Analysis® on

your computer, Chromebook™, or
mobile device. See
www.vernier.com/spectral-analysis
for Spectral Analysis availability.

2. To power the Bluetooth radio,
connect the spectrometer to the USB
Power Adapter or to a powered USB
hub. The Bluetooth® LED will blink.
Note: Do not plug the USB into a
computer USB port to run with
Bluetooth wireless technology.

3. Launch Spectral Analysis.
4. Click or tap Connect a Spectrometer.

Select your Go Direct Emissions
Spectrometer from the list of
Discovered Wireless Devices. Your
spectrometer's ID is located near the
barcode on the label. The Bluetooth
LED on the sensor will now glow

1. Connect the spectrometer to the
USB port.

2. Launch the software. Options
include

l Computer: Spectral Analysis or
Logger Pro 3

l Chromebook: Spectral Analysis
l LabQuest: LabQuest App
l Mobile Device: Spectral Analysis

3. The software will identify the
spectrometer and enter data-
collection mode. You are now
ready to continue your experiment.

http://www.vernier.com/start/gdx-spec-em
http://www.vernier.com/manuals/gdx-spec-em
http://www.vernier.com/start/gdx-spec-em
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Using the Spectrometer with Logger Pro
You may use your spectrometer to measure the emission spectrum of a light
source such as an LED or a gas discharge tube. To do so, you may wish to
purchase an optical fiber assembly (www.vernier.com/vsp-em-fiber) though this is
not required.
Connect the spectrometer to Logger Pro via USB.
Measure Intensity of Light Emissions
Connect the Optical Fiber to the spectrometer (optional). Intensity is reported in
relative units with a range of 0–1. Note: The spectrometer is not calibrated for
measuring absolute intensity.
1. Aim the sensor opening or the tip of the optical fiber cable at a light source.
2. Click .
3. Click to end data collection.
If the spectrum saturates, displaying flat and wide peaks near 1.0, increase the
distance between the light source and the sensor or tip of the optical fiber cable.
You can also adjust data-collection parameters by choosing Set Up Sensors ►
Spectrometer from the Experiment menu. Reduce the Sample Time until peaks are
less than 1.0
Under some circumstances, you may want to intentionally saturate some peaks in
order to display weaker features. For example, in viewing a hydrogen spectrum,
you may safely increase the Sample Time (which will saturate the red 656 nm
line) in order to see the blue lines near 400 nm.
Changing the Settings in Logger Pro Spectrometer Dialog Box
The Spectrometer dialog box lists all the settings for the device. To display this
box choose Set Up Sensors ► Spectrometer from the Experiment menu.
For most experiments, the default settings work well.
There are four parameters listed in the dialog box.
l Sample Time: This is similar to the shutter speed of a camera. Logger Pro has
a stored sample time. You may need to change the sample time manually.

l Wavelength Smoothing: This is the number of adjacent readings on either
side of a given value that is used to calculate an average value. Large values
will broaden sharp peaks.

l Samples to Average: This is the number of scans taken to calculate an
average scan. Use a value more than 1 to reduce noise.

l Wavelength Range: The range is determined by the type of spectrometer in
use.

By clicking on the spectrum icon in this dialog box, you will gain access to two
options: Configure Collection… and Go to Support Web Page. You will also see
that the calibration is set to Intensity <Computer>. Click on an item to select it.
Overlaying Data on the Same Graph
You may wish to bring data from another Logger Pro 3 file into a current file.
This is easily done. Using the example of testing the fluorescent lighting in a

To adjust the integration time, click or tap the gear. Set the integration time to a
suitable value.
Change the Settings in Spectral Analysis
1. Click or tap the gear to show the Spectrometer Settings dialog.
2. There are three parameters listed in the dialog box:

l Integration Time: This is similar to the shutter speed of a camera. When
using the Intensity or Advanced Experiment modes, you can modify this
value to decrease or increase the amount of light hitting the detector and
the signal spectral output.
Under some circumstances, you may want to intentionally saturate some
peaks in order to display weaker features. For example, in viewing a
hydrogen spectrum, you may safely increase the Sample Time (which will
saturate the red 656 nm line) in order to see the blue lines near 400 nm.

l Wavelength Smoothing: This is the number of adjacent readings on either
side of a given value that is used to calculate an average value.

l Temporal Averaging: This is the number of readings taken at a given
wavelength to calculate an average reading.

3. Select the Calibrate button to recalibrate your spectrometer at any time. This is
useful in a well-lit area where you may want to subtract a baseline reading.

Using the Spectrometer with LabQuest
You may use your spectrometer to measure the emission spectrum of a light
source such as an LED or a gas discharge tube. To do so, you may wish to
purchase an optical fiber assembly (www.vernier.com/vsp-em-fiber) though this is
not required.
Connect the spectrometer to LabQuest via USB.
Measure Intensity of Light Emissions
Connect the Optical Fiber to the spectrometer (optional). Intensity is reported in
relative units with a range of 0–1. Note: The spectrometer is not calibrated for
measuring absolute intensity.
1. Aim the sensor opening or the tip of the optical fiber cable at a light source.
2. Start data collection.
3. Tap the red Stop button to end data collection.
If the spectrum saturates, displaying flat and wide peaks near 1.0, increase the
distance between the light source and the sensor or tip of the optical fiber cable.
You can also adjust data-collection parameters by tapping Sensors and choosing
Data Collection. Reduce the Sample Time until peaks are less than 1.0.
Under some circumstances, you may want to intentionally saturate some peaks in
order to display weaker features. For example, in viewing a hydrogen spectrum,
you may safely increase the Sample Time (which will saturate the red 656 nm
line) in order to see the blue lines near 400 nm.



3

contact Vernier Technical Support at support@vernier.com or call 888-837-6437.
Support specialists will work with you to determine if the unit needs to be sent in
for repair. At that time, a Return Merchandise Authorization (RMA) number will
be issued and instructions will be communicated on how to return the unit for
repair.

Accessories/ Replacements
Item Order Code
Vernier Emissions Fiber VSP-EM-FIBER
Mini USB Cable CB-USB-MINI

Warranty
Warranty information for this product can be found on the Support tab at
www.vernier.com/gdx-spec-em

General warranty information can be found at www.vernier.com/warranty

Federal Communication Commission Interference Statement
This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC rules. These
limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates,
uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful
interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation. If this
equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off and on,
the user is encouraged to try to correct the interference by one or more of the following measures:

Reorient or relocate the receiving antenna.

Increase the separation between the equipment and receiver.

Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

Consult the dealer or an experienced radio/TV technician for help.

FCC Caution

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions:

(1) this device may not cause harmful interference and

(2) this device must accept any interference received, including interference that may cause undesired operation

RF Exposure Warning

The equipment complies with RF exposure limits set forth for an uncontrolled environment. The antenna(s) used for this transmitter must not
be co-located or operating in conjunction with any other antenna or transmitter. You are cautioned that changes or modifications not
expressly approved by the party responsible for compliance could void your authority to operate the equipment.

IC Statement
This device complies with Industry Canada license-exempt RSS standard(s). Operation is subject to the following two conditions:

(1) this device may not cause interference, and

(2) this device must accept any interference, including interference that may cause undesired operation of the device.

Industry Canada - Class B This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set
out in the interference-causing equipment standard entitled “Digital Apparatus,” ICES-003 of Industry Canada. Operation is subject to the
following two conditions: (1) this device may not cause interference, and

(2) this device must accept any interference, including interference that may cause undesired operation of the device.

To reduce potential radio interference to other users, the antenna type and its gain should be so chosen that the equivalent isotropically
radiated power (e.i.r.p.) is not more than that permitted for successful communication.

RF exposure warning: The equipment complies with RF exposure limits set forth for an uncontrolled environment. The antenna(s) used for
this transmitter must not be co-located or operating in conjunction with any other antenna or transmitter.

Le présent appareil est conforme aux CNR d’Industrie Canada applicables aux appareils radio exempts de licence. L’exploitation est
autorisée aux deux conditions suivantes :

(1) l’appareil ne doit pas produire de brouillage, et

(2) l’appareil doit accepter tout interférence radioélectrique, même si cela résulte à un brouillage susceptible d’en compromettre le
fonctionnement.

classroom for the presence of mercury, follow these steps in Logger Pro.
1. Measure the emission spectrum of a fluorescent lamp.
2. Open the File menu and choose Import From ► Logger Pro file.
3. From the Experiment folder, open Sample Data ► Physics ► Gas Discharge

Spectra ► Mercury.
4. Place your cursor anywhere on the Logger Pro graph screen and double-click.

In the Graph Options dialog box, click the Options tab.
5. In the Y-axis Columns box, open Run 1 and select the check box next to

Intensity. Click .

Videos
View videos related to this product at www.vernier.com/gdx-spec-em

Specifications
Dimensions 10.1 cm × 7.0 cm × 4.5 cm

Power supply USB powered

Detector Linear CCD

Wavelength range 350 nm–900 nm

Wavelength reporting interval 1 nm

Optical resolution* 3 nm

Typical wavelength accuracy† ±2 nm

*as determined by the full width of half maximum of Hydrogen 434 nm peak
†as determined by Hydrogen peaks. For best accuracy use an optical fiber.

Safety
l No user-serviceable parts are in this device. Do not attempt to open or modify
this device. Contact Vernier for all repairs and service.

l Handle the device with care. This instrument can be damaged if it is dropped.
l Do not use this instrument if it is damaged in any way. Contact Vernier
Technical Support for troubleshooting and technical assistance.

l Do not use this instrument for clinical or diagnostic procedures.

Troubleshooting
Find troubleshooting tips here: www.vernier.com/til/3157

Repair Information
l Contact Vernier for all repairs and service.
l No user-serviceable parts are in this device. Do not attempt to open the case of
the device. Doing so will create an unsafe operating condition and will void
the product warranty.

If you have watched the related product video(s), followed the troubleshooting
steps, and are still having trouble with your Go Direct Emissions Spectrometer,

http://www.vernier.com/vsp-em-fiber
http://www.vernier.com/cb-usb-mini
http://www.vernier.com/gdx-spec-em
http://www.vernier.com/warranty
http://www.vernier.com/manuals/gdx-spec-em
http://www.vernier.com/til/3157
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Cet appareil numérique respecte les limites de bruits radioélectriques applicables aux appareils numériques de Classe B prescrites dans la
norme sur le matériel interférant-brouilleur: “Appareils Numériques,” NMB-003 édictée par industrie Canada. L’utilisation est soumise aux
deux conditions suivantes:

(1) cet appareil ne peut causer d’interférences, et

(2) cet appareil doit accepter toutes interférences, y comprises celles susceptibles de provoquer un disfonctionnement du dispositif.

Afin de réduire les interférences radio potentielles pour les autres utilisateurs, le type d’antenne et son gain doivent être choisie de telle
façon que l’équivalent de puissance isotrope émis (e.i.r.p) n’est pas plus grand que celui permis pour une communication établie.

Avertissement d’exposition RF: L’équipement est conforme aux limites d’exposition aux RF établies pour un environnement non
supervisé. L’antenne (s) utilisée pour ce transmetteur ne doit pas être jumelés ou fonctionner en conjonction avec toute autre antenne ou
transmetteur.

Note: This product is a sensitive measurement device. For best results, use the cables that were provided. Keep the device away from
electromagnetic noise sources, such as microwaves, monitors, electric motors, and appliances.

Vernier Software & Technology
13979 SWMillikan Way • Beaverton, OR 97005-2886

Toll Free (888) 837-6437 • (503) 277-2299 • Fax (503) 277-2440
info@vernier.com • www.vernier.com

Rev. 1/20/2022

Go Direct, Vernier Spectral Analysis, Logger Pro, Vernier LabQuest, and other marks shown are our trademarks or
registered trademarks in the United States.

All other marks not owned by us that appear herein are the property of their respective owners, who may or may not
be affiliated with, connected to, or sponsored by us.
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